Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
wifi_liste_carte [Le 07/02/2019, 19:33]
78.219.85.119 [Intersil] ajout isl3886 sur 18.04
wifi_liste_carte [Le 11/02/2019, 16:45] (Version actuelle)
spnux Enlevé les hyperliens des icônes
Ligne 41: Ligne 41:
 ====Signification des icônes==== ====Signification des icônes====
 ^ Icône ^ Signification ^ ^ Icône ^ Signification ^
-| {{:​icons:​icon-ubuntu.png| Reconnue par défaut.}} | Fonctionne immédiatement. |+| {{:​icons:​icon-ubuntu.png?nolink| Reconnue par défaut.}} | Fonctionne immédiatement. |
 | {{:​icons:​important.png?​nolink| Fonctionne avec quelques manipulations.}} | Nécessite l'​[[:​tutoriel:​comment_installer_un_paquet|Installation du paquet]] **[[apt>​linux-firmware-nonfree]]** en passant par [[:​gestionnaire_de_pilotes_proprietaires|le gestionnaire de pilote propriétaires]]. | | {{:​icons:​important.png?​nolink| Fonctionne avec quelques manipulations.}} | Nécessite l'​[[:​tutoriel:​comment_installer_un_paquet|Installation du paquet]] **[[apt>​linux-firmware-nonfree]]** en passant par [[:​gestionnaire_de_pilotes_proprietaires|le gestionnaire de pilote propriétaires]]. |
-| {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} | **Fonctionne avec [[:​Ndiswrapper]].** |+| {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} | **Fonctionne avec [[:​Ndiswrapper]].** |
 | {{:​icons:​process-stop.png?​nolink|Ne fonctionne pas}} | Le modèle ne semble pas être supporté par Ubuntu. | | {{:​icons:​process-stop.png?​nolink|Ne fonctionne pas}} | Le modèle ne semble pas être supporté par Ubuntu. |
  
Ligne 56: Ligne 56:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|AR2413 rev 01|ath5k| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Des bugs peuvent cependant se produire aléatoirement,​ notamment le bureau qui se fige complètement sur Ubuntu 14.04|+|AR2413 rev 01|ath5k| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Des bugs peuvent cependant se produire aléatoirement,​ notamment le bureau qui se fige complètement sur Ubuntu 14.04|
 |AR2413A|ath5k| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |[[http://​madwifi.org/​|MadWifi]] 6.10| |AR2413A|ath5k| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |[[http://​madwifi.org/​|MadWifi]] 6.10|
-|AR2414|ath5k| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |9.10|+|AR2414|ath5k| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |9.10|
 |AR242x|?​| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Apple MacBook pro\\  (1ere génération) non prise en charge sur 8.04LTS mais [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=224717|fonctionne avec cette solution]] [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=12288061#​p12288061|ou avec celle-là sur 12.04]] 12.04| |AR242x|?​| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Apple MacBook pro\\  (1ere génération) non prise en charge sur 8.04LTS mais [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=224717|fonctionne avec cette solution]] [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=12288061#​p12288061|ou avec celle-là sur 12.04]] 12.04|
 |AR2512 / AR2414|ath5k| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |8.10| |AR2512 / AR2414|ath5k| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |8.10|
-|AR5001|ath5k| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |9.10| +|AR5001|ath5k| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |9.10| 
-|AR5007EG|ath5k| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |10.10| +|AR5007EG|ath5k| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |10.10| 
-|AR5212|ath5k| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |8.04| +|AR5212|ath5k| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |8.04| 
-|AR5212A|ath5k| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |11.04| +|AR5212A|ath5k| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |11.04| 
-|AR5413|ath5k| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |8.10| +|AR5413|ath5k| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |8.10| 
-|AR5416|ath9k| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |12.04| +|AR5416|ath9k| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |12.04| 
-|AR5523|ath5523| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ | | +|AR5523|ath5523| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ | | 
-|AR5523|ar5523 / athusbwlan| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Pilotes (netwpn11 + athwpn [[http://​ge.ubuntuforums.com/​attachment.php?​s=50263ccff118691f969a80b4b1f6547b&​attachmentid=34119&​d=1180778076|téléchargeables ici]]) du CD ou disponible sur le site de NETGEAR.\\ Pour le WPA [[:​wifi_ligne_de_commande#​wpa-psk_avec_essid_masque_avec_une_carte_broadcom_4311_ou_netgear_wpn111|voir ici]] 8.04 Voir explication [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=52293|ici]] 7.10| +|AR5523|ar5523 / athusbwlan| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Pilotes (netwpn11 + athwpn [[http://​ge.ubuntuforums.com/​attachment.php?​s=50263ccff118691f969a80b4b1f6547b&​attachmentid=34119&​d=1180778076|téléchargeables ici]]) du CD ou disponible sur le site de NETGEAR.\\ Pour le WPA [[:​wifi_ligne_de_commande#​wpa-psk_avec_essid_masque_avec_une_carte_broadcom_4311_ou_netgear_wpn111|voir ici]] 8.04 Voir explication [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=52293|ici]] 7.10| 
-|AR9001U-2NG |carl9170| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Reconnue par défaut, mais instable (freeze) avec les pilotes Ubuntu.\\ Marche avec les pilotes Windows XP (32bit ou 34bit en fonction de la distribution d'​Ubuntu) via Ndsiwrapper.\\ Sensibilité et débit corrects, mais performances inférieures à l'​usage sous Seven. 12.04 32b, 13.04 64b, 13.10 64b|+|AR9001U-2NG |carl9170| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Reconnue par défaut, mais instable (freeze) avec les pilotes Ubuntu.\\ Marche avec les pilotes Windows XP (32bit ou 34bit en fonction de la distribution d'​Ubuntu) via Ndsiwrapper.\\ Sensibilité et débit corrects, mais performances inférieures à l'​usage sous Seven. 12.04 32b, 13.04 64b, 13.10 64b|
 |AR9170|ar9170usb / carl9170| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |14.04| |AR9170|ar9170usb / carl9170| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |14.04|
-|AR9170 (V1) – AR7010 (V2)|carl9170| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Attention différentes versions (V1,V2 OK / V3 à tester).\\ V3 [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1357371|forum ubuntu-fr]] 14.04 64 bits| +|AR9170 (V1) – AR7010 (V2)|carl9170| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Attention différentes versions (V1,V2 OK / V3 à tester).\\ V3 [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=1357371|forum ubuntu-fr]] 14.04 64 bits| 
-|AR9227|ath9k| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |12.04 64 bits| +|AR9227|ath9k| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |12.04 64 bits| 
-|AR9271|ath9k_htc| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |12.04.1, 14.04, 18.04| +|AR9271|ath9k_htc| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |12.04.1, 14.04, 18.04| 
-|AR9285|ath9k| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |En cas de lenteur, dans l'​interface de configuration de votre routeur, vérifiez le canal utilisé : s'il est en mode "​automatique",​ tentez d'​attribuer un canal manuel inférieur à 10 ou essayez la commande : ''​echo "​options ath9k nohwcrypt=1"​ | sudo tee -a /​etc/​modprobe.d/​ath9k.conf''​.\\ En cas de difficultés persistantes on peut essayer de faire charger le pilote au démarrage avec la commande : ''​echo ath9k | sudo tee -a /​etc/​modules''​ 12.04 14.04| +|AR9285|ath9k| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |En cas de lenteur, dans l'​interface de configuration de votre routeur, vérifiez le canal utilisé : s'il est en mode "​automatique",​ tentez d'​attribuer un canal manuel inférieur à 10 ou essayez la commande : ''​echo "​options ath9k nohwcrypt=1"​ | sudo tee -a /​etc/​modprobe.d/​ath9k.conf''​.\\ En cas de difficultés persistantes on peut essayer de faire charger le pilote au démarrage avec la commande : ''​echo ath9k | sudo tee -a /​etc/​modules''​ 12.04 14.04| 
-|AR9287|ath9k| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |11.04|+|AR9287|ath9k| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |11.04|
 ====Atmel==== ====Atmel====
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|AT76C503|at76c50x-usb| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |12.04| +|AT76C503|at76c50x-usb| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |12.04| 
-|AT76C503A|at76c50x-usb| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Peut nécessiter l'​installation du paquet **[[apt>​prism2-usb-firmware-installer]]**. 12.04|+|AT76C503A|at76c50x-usb| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Peut nécessiter l'​installation du paquet **[[apt>​prism2-usb-firmware-installer]]**. 12.04|
  
  
Ligne 88: Ligne 88:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|BCM4301|b43legacy| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |[[:​ndiswrapper|ndiswrapper -i ms68bm.inf]] en utilisant le fichier ms68bm.inf contenu dans l'​archive du pilote MSI_WLAN_Software4.1.19.29 (prendre la version pour Windows XP) [[utilisateurs:​jpcote|Détails]] Feisty 7.04, Intrepid 8.10|+|BCM4301|b43legacy| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |[[:​ndiswrapper|ndiswrapper -i ms68bm.inf]] en utilisant le fichier ms68bm.inf contenu dans l'​archive du pilote MSI_WLAN_Software4.1.19.29 (prendre la version pour Windows XP) [[utilisateurs:​jpcote|Détails]] Feisty 7.04, Intrepid 8.10|
 |BCM4306|b43 / b43legacy| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |[[:​wifi_broadcom_bcm43xx|Broadcom BCM43xx]] 10.04 Voir [[:​wifi_broadcom_bcm43xx|Broadcom BCM43xx]] fonctionne avec bcm43xx-fwcutter.\\ Par défaut, la carte est en 11Mb/s.\\ Un script au démarrage permet de la passer en 54Mb/s Aucun problème avec 7.04| |BCM4306|b43 / b43legacy| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |[[:​wifi_broadcom_bcm43xx|Broadcom BCM43xx]] 10.04 Voir [[:​wifi_broadcom_bcm43xx|Broadcom BCM43xx]] fonctionne avec bcm43xx-fwcutter.\\ Par défaut, la carte est en 11Mb/s.\\ Un script au démarrage permet de la passer en 54Mb/s Aucun problème avec 7.04|
 |BCM4311|b43| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Faire les manipulations i386 à la page Ubuntu bLOG : https://​askubuntu.com/​questions/​730799/​installing-firmware-b43-installer-offline?​answertab=votes#​tab-top| |BCM4311|b43| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Faire les manipulations i386 à la page Ubuntu bLOG : https://​askubuntu.com/​questions/​730799/​installing-firmware-b43-installer-offline?​answertab=votes#​tab-top|
-|BCM4312|b43 / wl|  {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Charger le pilote : firmware-b43-installer à partir de la page : wifi_broadcom_bcm43xx|+|BCM4312|b43 / wl|  {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Charger le pilote : firmware-b43-installer à partir de la page : wifi_broadcom_bcm43xx|
 |BCM4318|b43| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |[[:​wifi_broadcom_bcm43xx|Broadcom]] 6.06| |BCM4318|b43| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |[[:​wifi_broadcom_bcm43xx|Broadcom]] 6.06|
 |BCM4320|rndis_wlan| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |[[:​wifi_broadcom_bcm43xx|Broadcom]] 7.04| |BCM4320|rndis_wlan| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |[[:​wifi_broadcom_bcm43xx|Broadcom]] 7.04|
 |BCM4321|b43 / wl|  {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |12.04| |BCM4321|b43 / wl|  {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |12.04|
 |BCM4323|?​| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |12.10/​13.04,​ non reconnu nativement.\\ Fonctionne avec Ndiswrapper,​ en utilisant [[http://​en-us-support.belkin.com/​app/​product/​detail/​p/​5137|ce pilote]].\\ Installer //​bcmwlight5.inf//​ avec Ndiswrapper et ne pas oublier les fichiers .cat et .sys. (récupérables en faisant une fausse installation avec Wine).\\ La carte ne fonctionne pas en mode monitoring.\\ Le mode 54Ghz ne fonctionne pas.\\ La WPA/WPA2 ne fonctionne pas ou durant un très court instant. 12.10/​13.04| |BCM4323|?​| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |12.10/​13.04,​ non reconnu nativement.\\ Fonctionne avec Ndiswrapper,​ en utilisant [[http://​en-us-support.belkin.com/​app/​product/​detail/​p/​5137|ce pilote]].\\ Installer //​bcmwlight5.inf//​ avec Ndiswrapper et ne pas oublier les fichiers .cat et .sys. (récupérables en faisant une fausse installation avec Wine).\\ La carte ne fonctionne pas en mode monitoring.\\ Le mode 54Ghz ne fonctionne pas.\\ La WPA/WPA2 ne fonctionne pas ou durant un très court instant. 12.10/​13.04|
-|BCM43231| |  {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Installation via [[:​ndiswrapper|ndiswrapper]] : *** en 32b** : pilote [[http://​matthew-4gl.wikispaces.com/​file/​view/​Netgear.tar.gz/​190342998/​Netgear.tar.gz|ici]] et méthode [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=580171|là]] ***en 64b** : plus complexe, mais fonctionne avec [[http://​forum.linuxmint.com/​viewtopic.php?​f=53&​t=79209|cette méthode]] (en anglais) (lien mort) 11.10| +|BCM43231| |  {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Installation via [[:​ndiswrapper|ndiswrapper]] : *** en 32b** : pilote [[http://​matthew-4gl.wikispaces.com/​file/​view/​Netgear.tar.gz/​190342998/​Netgear.tar.gz|ici]] et méthode [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=580171|là]] ***en 64b** : plus complexe, mais fonctionne avec [[http://​forum.linuxmint.com/​viewtopic.php?​f=53&​t=79209|cette méthode]] (en anglais) (lien mort) 11.10| 
-|BCM4352|wl| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |16.04.1 Non reconnue en LiveUsb mais reconnaissance automatique après l'​installation d'​Ubuntu|+|BCM4352|wl| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |16.04.1 Non reconnue en LiveUsb mais reconnaissance automatique après l'​installation d'​Ubuntu|
  
  
Ligne 103: Ligne 103:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|IPN2220|?​| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |[[:​Ndiswrapper]] avec le pilote [[http://​support1.toshiba-tro.de/​tedd-files2/​0/​wlesslan-20080722133309.zip|à télécharger ici]].\\ Ou pilote selon selon problème décrit [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=441028#​p3983719|ici]] et fonctionnel,​ notamment, pour l'Acer TravelMate 2300 [[ftp://​ftp.aopen.com.cn/​pub/​nb/​2681/​driver/​wlan.zip|à télécharger ici]].\\ Sont concerné Acer Aspire 1350 et 1360, Aspire 1522 WLMi Acer TravelMate 2300, et Toshiba Satellite L10-121 et MSI M635 7.10|+|IPN2220|?​| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |[[:​Ndiswrapper]] avec le pilote [[http://​support1.toshiba-tro.de/​tedd-files2/​0/​wlesslan-20080722133309.zip|à télécharger ici]].\\ Ou pilote selon selon problème décrit [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=441028#​p3983719|ici]] et fonctionnel,​ notamment, pour l'Acer TravelMate 2300 [[ftp://​ftp.aopen.com.cn/​pub/​nb/​2681/​driver/​wlan.zip|à télécharger ici]].\\ Sont concerné Acer Aspire 1350 et 1360, Aspire 1522 WLMi Acer TravelMate 2300, et Toshiba Satellite L10-121 et MSI M635 7.10|
  
  
Ligne 111: Ligne 111:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|7260|iwlwifi| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Reconnu nativement à partir d'​Ubuntu 14.04.\\ Pour les versions plus anciennes [[:​ltsenablementstack|installer un noyau plus récent]]| +|7260|iwlwifi| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Reconnu nativement à partir d'​Ubuntu 14.04.\\ Pour les versions plus anciennes [[:​ltsenablementstack|installer un noyau plus récent]]| 
-|3945ABG|Iwlagn / iwl3945| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Reconnue automatiquement sous HP Compaq6710b avec Intrepid, si l'​interrupteur est "​off"​ à l'​installation d'​Ubuntu,​ il est nécessaire soit de le réactiver via Windows soit de réinitialiser les valeurs par défaut du Bios pour la passer "​on"​ au démarrage pour pouvoir l'​utiliser / Sous Intrepid Ibex, suivre le tutoriel disponible [[http://​www.lostinbrittany.org/​blog/​2008/​11/​02/​dis-moi-ubuntu-il-est-ou-mon-wifi/​|ici]],​ [[http://​bugs.launchpad.net/​ubuntu/​+source/​linux/​+bug/​226411|problèmes pour lister les réseaux et se connecter]] 9.04| +|3945ABG|Iwlagn / iwl3945| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Reconnue automatiquement sous HP Compaq6710b avec Intrepid, si l'​interrupteur est "​off"​ à l'​installation d'​Ubuntu,​ il est nécessaire soit de le réactiver via Windows soit de réinitialiser les valeurs par défaut du Bios pour la passer "​on"​ au démarrage pour pouvoir l'​utiliser / Sous Intrepid Ibex, suivre le tutoriel disponible [[http://​www.lostinbrittany.org/​blog/​2008/​11/​02/​dis-moi-ubuntu-il-est-ou-mon-wifi/​|ici]],​ [[http://​bugs.launchpad.net/​ubuntu/​+source/​linux/​+bug/​226411|problèmes pour lister les réseaux et se connecter]] 9.04| 
-|4965AGN|Iwlagn / iwl4965| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |8.10| +|4965AGN|Iwlagn / iwl4965| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |8.10| 
-|Intel® Centrino® Wireless-N 100|iwlwifi| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |10.10| +|Intel® Centrino® Wireless-N 100|iwlwifi| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |10.10| 
-|Intel Corporation Centrino Advanced-N 6205 [Taylor Peak] (rev 34)|iwlwifi| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} | Ubuntu 18.04 : instable en mode [[wpfr>​IEEE 802.11n]] (ex: avec Freebox 5 déconnexions plusieurs fois par heure), [[https://​askubuntu.com/​questions/​457729/​on-ubuntu-14-04-centrino-wireless-n-1030-constantly-disconnects|contournement : le désactiver ("​Option 1")]] (en dégradant en [[wpfr>​IEEE 802.11g]]). | +|Intel Corporation Centrino Advanced-N 6205 [Taylor Peak] (rev 34)|iwlwifi| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} | Ubuntu 18.04 : instable en mode [[wpfr>​IEEE 802.11n]] (ex: avec Freebox 5 déconnexions plusieurs fois par heure), [[https://​askubuntu.com/​questions/​457729/​on-ubuntu-14-04-centrino-wireless-n-1030-constantly-disconnects|contournement : le désactiver ("​Option 1")]] (en dégradant en [[wpfr>​IEEE 802.11g]]). | 
-|ipw2200|ipw2200| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |6.10 et postérieurs| +|ipw2200|ipw2200| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |6.10 et postérieurs| 
-|PMB5502|?​| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |16.04|+|PMB5502|?​| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |16.04|
 |W410AK05|iwlwifi| | | |W410AK05|iwlwifi| | |
-|WG82541MDE|iwlwifi| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Attention la carte est active uniquement si le port Ethernet est débranché ! 10.10|+|WG82541MDE|iwlwifi| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Attention la carte est active uniquement si le port Ethernet est débranché ! 10.10|
  
  
Ligne 127: Ligne 127:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|ISL3380|p54usb| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Pilote [[http://​kbserver.netgear.com/​release_notes/​d102275.htm|ici]].\\ Modules à blacklister : islsm et islsm_usb 7.10 Pilotes Windows téléchargeables [[http://​www.belkin.com/​support/​article/?​lid=en&​pid=F5D7050&​aid=5381&​scid=221|ici]].\\ Natif sous 9.04 problèmes sous 9.04| +|ISL3380|p54usb| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Pilote [[http://​kbserver.netgear.com/​release_notes/​d102275.htm|ici]].\\ Modules à blacklister : islsm et islsm_usb 7.10 Pilotes Windows téléchargeables [[http://​www.belkin.com/​support/​article/?​lid=en&​pid=F5D7050&​aid=5381&​scid=221|ici]].\\ Natif sous 9.04 problèmes sous 9.04| 
-|ISL3890|p54pci| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |6.10|+|ISL3890|p54pci| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |6.10|
 |Orinoco|orinoco| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Peut nécessiter l'​installation du paquet **[[apt>​prism2-usb-firmware-installer]]**. 12.04| |Orinoco|orinoco| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Peut nécessiter l'​installation du paquet **[[apt>​prism2-usb-firmware-installer]]**. 12.04|
 |Prism 2 / 2.5 / 3|hostap| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |**[[apt>​linux-wlan-ng-firmware]]** ou **[[apt>​prism2-usb-firmware-installer]]** [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=180791#​p180791|Support MA401]] (solution donnée pour le WPA) 6.06| |Prism 2 / 2.5 / 3|hostap| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |**[[apt>​linux-wlan-ng-firmware]]** ou **[[apt>​prism2-usb-firmware-installer]]** [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=180791#​p180791|Support MA401]] (solution donnée pour le WPA) 6.06|
 |Prism 2|hostap| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |10.04\\ Peut nécessiter l'​installation du paquet **[[apt>​prism2-usb-firmware-installer]]**. 8.04\\ Peut nécessiter l'​installation du paquet **[[apt>​linux-wlan-ng-firmware]]** [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=537399#​p537399|Sujet sur le forum]] 7.04| |Prism 2|hostap| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |10.04\\ Peut nécessiter l'​installation du paquet **[[apt>​prism2-usb-firmware-installer]]**. 8.04\\ Peut nécessiter l'​installation du paquet **[[apt>​linux-wlan-ng-firmware]]** [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=537399#​p537399|Sujet sur le forum]] 7.04|
-|Prism 3|hostap| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Reconnu natif **[[apt>​linux-wlan-ng-firmware]]** **[[apt>​prism2-usb-firmware-installer]]** 6.06| +|Prism 3|hostap| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Reconnu natif **[[apt>​linux-wlan-ng-firmware]]** **[[apt>​prism2-usb-firmware-installer]]** 6.06| 
-|Prism54 Intersil 3386|p54usb| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |8.04| +|Prism54 Intersil 3386|p54usb| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |8.04| 
-|Prism54g|p54usb| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Le pilote libre "​prism54"​ permet l'​utilisation en WEP mais pas en WPA \\  * Pour utiliser le WPA, blacklister le pilote prism54 et utiliser ndiswrapper avec le pilote Windows netwg511.inf + wg511icb.sys 7.04|+|Prism54g|p54usb| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Le pilote libre "​prism54"​ permet l'​utilisation en WEP mais pas en WPA \\  * Pour utiliser le WPA, blacklister le pilote prism54 et utiliser ndiswrapper avec le pilote Windows netwg511.inf + wg511icb.sys 7.04|
 |ISL3886|p54pci| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |18.04 LTS Il faut télécharger le firmware (suivre les indications de https://​wiki.debian.org/​prism54#​p54pci Fonctionne en WPA| |ISL3886|p54pci| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |18.04 LTS Il faut télécharger le firmware (suivre les indications de https://​wiki.debian.org/​prism54#​p54pci Fonctionne en WPA|
 |ISL3887|p54usb| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |16.04 LTS Il faut télécharger le firmware (suivre les indications de https://​wiki.debian.org/​prism54#​p54usb dans la partie consacrée au périphérique de seconde génération.) Fonctionne en WPA| |ISL3887|p54usb| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |16.04 LTS Il faut télécharger le firmware (suivre les indications de https://​wiki.debian.org/​prism54#​p54usb dans la partie consacrée au périphérique de seconde génération.) Fonctionne en WPA|
Ligne 142: Ligne 142:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|HERMES I|orinoco| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |5.10|+|HERMES I|orinoco| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |5.10|
  
  
Ligne 148: Ligne 148:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|88W8335|mrv8k| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |[[:​Ndiswrapper|Ndiswrapper]] avec [[ftp://​downloads.netgear.com/​files/​wg311v3_1_0.zip|pilotes Windows]]. [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=35548|Support WG311v3]] [[http://​www.hpl.hp.com/​personal/​Jean_Tourrilhes/​Linux/​Linux.Wireless.drivers.802.11ag.html#​Libertas|Des infos sur le pilote]].\\ En 64 bits Téléchargez le pilote [[http://​www.skd.de/​e_en/​support/​driver_searchresults.html?​navanchor=&​term=typ.treiber+produkt.SK-54C1&​produkt=produkt.SK-54C1&​typ=typ.treiber&​system=|64bits sur le site de Marvell]] ([[http://​www.skd.de/​e_en/​download_bestaetigung.html?​datei=/​e_en/​products/​wlan/​SK-54C1/​WinX64.zip|lien direct]]), renommer le fichier //​MRV8335x64.sys//​ de l'​archive Marvell en //​WG311v3XP.sys//​ et remplacer celui existant dans les pilotes XP de NETGEAR.\\ Vous pouvez désormais installer le pilote 64bits comme s'il était un pilote 32bits. 10.04| +|88W8335|mrv8k| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |[[:​Ndiswrapper|Ndiswrapper]] avec [[ftp://​downloads.netgear.com/​files/​wg311v3_1_0.zip|pilotes Windows]]. [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=35548|Support WG311v3]] [[http://​www.hpl.hp.com/​personal/​Jean_Tourrilhes/​Linux/​Linux.Wireless.drivers.802.11ag.html#​Libertas|Des infos sur le pilote]].\\ En 64 bits Téléchargez le pilote [[http://​www.skd.de/​e_en/​support/​driver_searchresults.html?​navanchor=&​term=typ.treiber+produkt.SK-54C1&​produkt=produkt.SK-54C1&​typ=typ.treiber&​system=|64bits sur le site de Marvell]] ([[http://​www.skd.de/​e_en/​download_bestaetigung.html?​datei=/​e_en/​products/​wlan/​SK-54C1/​WinX64.zip|lien direct]]), renommer le fichier //​MRV8335x64.sys//​ de l'​archive Marvell en //​WG311v3XP.sys//​ et remplacer celui existant dans les pilotes XP de NETGEAR.\\ Vous pouvez désormais installer le pilote 64bits comme s'il était un pilote 32bits. 10.04| 
-|88W8335|mrv8k| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |10.04| +|88W8335|mrv8k| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |10.04| 
-|88W8338|usb8xxx| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |[[:​Ndiswrapper]] avec [[http://​www.filefactory.com/​file/​ahb5008/​n/​ndiswrapper_LDLC_tar_gz|netMw225.inf]]. (Le pilote libre usb8xxx ne gère que le chipset Marvell 88W8388 / [[utilisateurs:​Id2ndR]]) 9.04| +|88W8338|usb8xxx| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |[[:​Ndiswrapper]] avec [[http://​www.filefactory.com/​file/​ahb5008/​n/​ndiswrapper_LDLC_tar_gz|netMw225.inf]]. (Le pilote libre usb8xxx ne gère que le chipset Marvell 88W8388 / [[utilisateurs:​Id2ndR]]) 9.04| 
-|88W8361| |  {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |[[:​Ndiswrapper|Ndiswrapper]] [[http://​www.netgear-forum.com/​forum/​index.php?​showtopic=42693| Fichier INF]] 6.06| +|88W8361| |  {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |[[:​Ndiswrapper|Ndiswrapper]] [[http://​www.netgear-forum.com/​forum/​index.php?​showtopic=42693| Fichier INF]] 6.06| 
-|88W8385|libertas_sdio| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |14.04| +|88W8385|libertas_sdio| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |14.04| 
-|88W8388|libertas_tf / usb8xxx| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |14.04| +|88W8388|libertas_tf / usb8xxx| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |14.04| 
-|88W8686|libertas_sdio| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |14.04|+|88W8686|libertas_sdio| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |14.04|
  
  
Ligne 160: Ligne 160:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|MT7612U|mt7612u_sta| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Voir le [[https://​github.com/​jurobystricky/​Netgear-A6210|lien vers GITHUB]] en anglais (il est très simple à suivre, et très lisible.\\ Exécutez les commandes de compilation de la section NETGEAR A6210 (sous les fichiers GITHUB), puis les commandes du module DKMS qui compile le pilote pour tous les noyaux.\\ Si vous devez rebrancher **à chaud** le dongle WI-FI, exécutez la commande : <code bash> sudo service network-manager restart </​code>​.\\ Pour désinstaller le pilote, exécutez la commande : <code bash> sudo dkms remove netgear-a6210/​2.5.0 --all </​code>​ 16.04 **(en)** [[http://​smallbusiness.chron.com/​install-netgears-software-ubuntu-45897.html|installation de NETGEAR genie sous Ubuntu]] FIXME Pas testé le fait de conserver le pilote à chaque mise à jour du noyau.\\ Dans le cas contraire, exécuter de nouveau la procédure <code bash>​sudo dkms install netgear-a6210/​2.5.0 </​code>​| +|MT7612U|mt7612u_sta| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Voir le [[https://​github.com/​jurobystricky/​Netgear-A6210|lien vers GITHUB]] en anglais (il est très simple à suivre, et très lisible.\\ Exécutez les commandes de compilation de la section NETGEAR A6210 (sous les fichiers GITHUB), puis les commandes du module DKMS qui compile le pilote pour tous les noyaux.\\ Si vous devez rebrancher **à chaud** le dongle WI-FI, exécutez la commande : <code bash> sudo service network-manager restart </​code>​.\\ Pour désinstaller le pilote, exécutez la commande : <code bash> sudo dkms remove netgear-a6210/​2.5.0 --all </​code>​ 16.04 **(en)** [[http://​smallbusiness.chron.com/​install-netgears-software-ubuntu-45897.html|installation de NETGEAR genie sous Ubuntu]] FIXME Pas testé le fait de conserver le pilote à chaque mise à jour du noyau.\\ Dans le cas contraire, exécuter de nouveau la procédure <code bash>​sudo dkms install netgear-a6210/​2.5.0 </​code>​| 
-|MT7612U|mt7612u_sta| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Voir NETGEAR A6210 Xenial 16.04|+|MT7612U|mt7612u_sta| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Voir NETGEAR A6210 Xenial 16.04|
 |MT7630E|mt7630e| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Avant 16.04: il est nécessaire d'​[[:​ltsenablementstack|installer un noyau plus récent]].\\ 18.04 (et 14.04) : non supportée par défaut, voir [[:​wifi_bt_mt7630e|ici]] | |MT7630E|mt7630e| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Avant 16.04: il est nécessaire d'​[[:​ltsenablementstack|installer un noyau plus récent]].\\ 18.04 (et 14.04) : non supportée par défaut, voir [[:​wifi_bt_mt7630e|ici]] |
-|MT7632U|mt7662u_sta / mt7662u| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Voir NETGEAR A6210 Xenial 16.04| +|MT7632U|mt7662u_sta / mt7662u| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Voir NETGEAR A6210 Xenial 16.04| 
-|MT766U|?​| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Voir NETGEAR A6210 Xenial 16.04|+|MT766U|?​| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Voir NETGEAR A6210 Xenial 16.04|
  
 ====Qualcomm Atheros==== ====Qualcomm Atheros====
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|QCA6174 ou QCA6174A|ath10k| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Reconnue à partir de 16.04. Sur 12.04 et 14.04 installez [[:​ltsenablementstack|un noyau plus récent]], puis téléchargez et installez la mise-à-jour du firmware [[http://​mirrors.kernel.org/​ubuntu/​pool/​main/​l/​linux-firmware/​linux-firmware_1.149.2_all.deb|ici]]| +|QCA6174 ou QCA6174A|ath10k| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Reconnue à partir de 16.04. Sur 12.04 et 14.04 installez [[:​ltsenablementstack|un noyau plus récent]], puis téléchargez et installez la mise-à-jour du firmware [[http://​mirrors.kernel.org/​ubuntu/​pool/​main/​l/​linux-firmware/​linux-firmware_1.149.2_all.deb|ici]]| 
-|QCA9565 / AR9565|ath9k| ​ {{:​icons:​icon-ubuntu.png| Reconnue par défaut.}} ​ | 16.04.3 |+|QCA9565 / AR9565|ath9k| ​ {{:​icons:​icon-ubuntu.png?nolink| Reconnue par défaut.}} ​ | 16.04.3 |
  
 Qualcomm ayant racheté Atheros, pour les chipsets d'​avant 2011 voir la section [[#​Atheros]]. Qualcomm ayant racheté Atheros, pour les chipsets d'​avant 2011 voir la section [[#​Atheros]].
Ligne 176: Ligne 176:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|RT2460|rt2400pci| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |6.06| +|RT2460|rt2400pci| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |6.06| 
-|RT2500|rt2500pci| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |8.10|+|RT2500|rt2500pci| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |8.10|
 |RT2501 / RT2573|rt73usb| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Nécessite probablement l'​[[:​tutoriel:​comment_installer_un_paquet|installation du paquet]] **[[apt>​linux-firmware-nonfree]]** en passant par [[:​gestionnaire_de_pilotes_proprietaires|le gestionnaire de pilotes propriétaires]]. 9.10| |RT2501 / RT2573|rt73usb| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Nécessite probablement l'​[[:​tutoriel:​comment_installer_un_paquet|installation du paquet]] **[[apt>​linux-firmware-nonfree]]** en passant par [[:​gestionnaire_de_pilotes_proprietaires|le gestionnaire de pilotes propriétaires]]. 9.10|
-|RT2560|rt2500pci| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |11.10| +|RT2560|rt2500pci| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |11.10| 
-|RT2561|rt61pci| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |11.10| +|RT2561|rt61pci| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |11.10| 
-|RT2561/​RT61|rt61pci| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |7.10| +|RT2561/​RT61|rt61pci| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |7.10| 
-|RT2561ST|rt61pci| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |7.10| +|RT2561ST|rt61pci| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |7.10| 
-|RT2570|rt73usb| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |[[utilisateurs:​Id2ndR]] 12.04| +|RT2570|rt73usb| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |[[utilisateurs:​Id2ndR]] 12.04| 
-|RT2571|rt2500usb| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Fonctionne avec RT73 Wicd. 8.04| +|RT2571|rt2500usb| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Fonctionne avec RT73 Wicd. 8.04| 
-|RT2571W|rt73usb| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |12.04| +|RT2571W|rt73usb| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |12.04| 
-|RT2600|?​| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |9.04| +|RT2600|?​| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |9.04| 
-|RT2661|rt61pci| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |11.10| +|RT2661|rt61pci| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |11.10| 
-|RT2671|rt73usb| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |8.04| +|RT2671|rt73usb| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |8.04| 
-|RT2770|rt2800usb / rt2870sta| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Testé sur un réseau WEP.\\ Signal fiable 11.04| +|RT2770|rt2800usb / rt2870sta| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Testé sur un réseau WEP.\\ Signal fiable 11.04| 
-|RT2860|rt2800pci| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |10.04| +|RT2860|rt2800pci| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |10.04| 
-|RT2860|rt2800pci| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Ouvrez avec les droits d'​administration le fichier **/​etc/​modprobe.d/​blacklist.conf** pour y ajouter les lignes suivantes : <​file>​blacklist rt2800usb+|RT2860|rt2800pci| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Ouvrez avec les droits d'​administration le fichier **/​etc/​modprobe.d/​blacklist.conf** pour y ajouter les lignes suivantes : <​file>​blacklist rt2800usb
 blacklist rt2x00usb blacklist rt2x00usb
 blacklist rt2x00lib blacklist rt2x00lib
 blacklist rt2800pci</​file>​ 11.04| blacklist rt2800pci</​file>​ 11.04|
-|RT2870|rt2800usb| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |12.04| +|RT2870|rt2800usb| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |12.04| 
-|RT2870/​RT2500|rt2800usb| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |9.04| +|RT2870/​RT2500|rt2800usb| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |9.04| 
-|RT2870STA|rt2870sta| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |9.10|+|RT2870STA|rt2870sta| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |9.10|
 |RT3060|rt2800pci| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Installer les pilotes [[http://​www.ralinktech.com/​en/​04_support/​support.php?​sn=501|ralink]] avec en modifiant os/​linux/​config.mk (HAS_WPA_SUPPLICANT=**y** et HAS_NATIVE_WPA_SUPPLICANT_SUPPORT=**y**) [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=8407041|voir forum]] 10.04, 11.10| |RT3060|rt2800pci| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Installer les pilotes [[http://​www.ralinktech.com/​en/​04_support/​support.php?​sn=501|ralink]] avec en modifiant os/​linux/​config.mk (HAS_WPA_SUPPLICANT=**y** et HAS_NATIVE_WPA_SUPPLICANT_SUPPORT=**y**) [[http://​forum.ubuntu-fr.org/​viewtopic.php?​pid=8407041|voir forum]] 10.04, 11.10|
-|RT3062|rt2800pci| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |12.04| +|RT3062|rt2800pci| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |12.04| 
-|RT3070|rt2870sta| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |12.04| +|RT3070|rt2870sta| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |12.04| 
-|RT3290|rt2800pci / rt3290sta| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Reconnu à partir de 12.10, fonctionnement correct sous 18.04. \\ **Bluetooth non reconnu** et non pris en charge.| 14.04 \\ 16.04 \\ 18.04 | +|RT3290|rt2800pci / rt3290sta| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Reconnu à partir de 12.10, fonctionnement correct sous 18.04. \\ **Bluetooth non reconnu** et non pris en charge.| 14.04 \\ 16.04 \\ 18.04 | 
-|RT3572|rt2800usb| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Sous [[:​precise|Ubuntu 12.04]] mettre à jour le [[:​kernel|noyau]] ou passer à une version plus récente.| +|RT3572|rt2800usb| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Sous [[:​precise|Ubuntu 12.04]] mettre à jour le [[:​kernel|noyau]] ou passer à une version plus récente.| 
-|RT3573|rt3573sta / rt5572sta / rt2800usb| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}}\\ à partir de 14.04 : {{:​icons:​icon-ubuntu.png| Reconnue par défaut.}} ​ |Voir cette [[:​wifi_ralink_rt3573_usb|page]] 13.04 14.04| +|RT3573|rt3573sta / rt5572sta / rt2800usb| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}}\\ à partir de 14.04 : {{:​icons:​icon-ubuntu.png?nolink| Reconnue par défaut.}} ​ |Voir cette [[:​wifi_ralink_rt3573_usb|page]] 13.04 14.04| 
-|RT5572|rt2800usb| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |16.04 et 18.04| +|RT5572|rt2800usb| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |16.04 et 18.04| 
-|RT61|rt61pci| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |[[utilisateurs:​mick_pierrot]] 11.10| +|RT61|rt61pci| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |[[utilisateurs:​mick_pierrot]] 11.10| 
-|RT87|?​| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |12.04 et 13.04|+|RT87|?​| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |12.04 et 13.04|
  
  
Ligne 212: Ligne 212:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|RTL3573 (?)| |  {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Si problème voir cette [[:​wifi_ralink_rt3573_usb|page]] 13.04| +|RTL3573 (?)| |  {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Si problème voir cette [[:​wifi_ralink_rt3573_usb|page]] 13.04| 
-|RTL8179|rtl8188| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ | | +|RTL8179|rtl8188| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ | | 
-|RTL8180|rtl8180| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Testé sur un réseau WEP. 10.04| +|RTL8180|rtl8180| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Testé sur un réseau WEP. 10.04| 
-|RTL8180L|rtl8180| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Nécessite sur certaines [[:​versions]] [[:​ndiswrapper]]. Il faut changer chaque occurrence de l'​expression ''​Bel6020.sys''​ par ''​rtl8180.sys''​ du fichier pilote **Bel6020.inf** présent sur le CD-Rom livré avec la carte. En plus, il faut télécharger le pilote de la carte RealTek 8180 distribué [[http://​www.touslesdrivers.com/​index.php?​v_page=23&​v_code=7345|ici]]. FIXME La carte belkin_f5d6020 est particulièrement concernée. | +|RTL8180L|rtl8180| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Nécessite sur certaines [[:​versions]] [[:​ndiswrapper]]. Il faut changer chaque occurrence de l'​expression ''​Bel6020.sys''​ par ''​rtl8180.sys''​ du fichier pilote **Bel6020.inf** présent sur le CD-Rom livré avec la carte. En plus, il faut télécharger le pilote de la carte RealTek 8180 distribué [[http://​www.touslesdrivers.com/​index.php?​v_page=23&​v_code=7345|ici]]. FIXME La carte belkin_f5d6020 est particulièrement concernée. | 
-|RTL8185|rtl8180| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Signal très faible pouvant nécessiter un changement de pilote.\\ Voir [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=386067|ici]] 9.10|+|RTL8185|rtl8180| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Signal très faible pouvant nécessiter un changement de pilote.\\ Voir [[http://​forum.ubuntu-fr.org/​viewtopic.php?​id=386067|ici]] 9.10|
 |RTL8185L|rtl8180| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ | 9.10| |RTL8185L|rtl8180| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ | 9.10|
-|RTL8187|rtl8187| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |8.04| +|RTL8187|rtl8187| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |8.04| 
-|RTL8187B|rtl8187| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |10.04| +|RTL8187B|rtl8187| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |10.04| 
-|RTL8188CUS|rtl8192cu| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |14.04| +|RTL8188CUS|rtl8192cu| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |14.04| 
-|RTL8188EUS|rtl8192cu| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |14.04\\ 17.04 Reconnue par défaut mais instable | +|RTL8188EUS|rtl8192cu| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |14.04\\ 17.04 Reconnue par défaut mais instable | 
-|RTL8188SU|r8712u| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Fonctionne avec le module r8712u 12.04| +|RTL8188SU|r8712u| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Fonctionne avec le module r8712u 12.04| 
-|RTL8191S|r8712u| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |10.04 11.04| +|RTL8191S|r8712u| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |10.04 11.04| 
-|RTL8191SE|rtl8192se| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ | | +|RTL8191SE|rtl8192se| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ | | 
-|RTL8191SU|rtl8192su| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |,​{{wiki:​modeles:​laptop_work.png|Fonctionne après config}} La nouvelle Freebox((Revolution OS 3.4)) possède **2 puces Wi-Fi ** qui ont les même SSID (nom réseau) et paramètres de configuration par défaut, ce qui peut engendrer des pertes de réseau aléatoires sans provoquer de message de déconnexion.\\ Rebrancher à chaud peut sembler régler le problème ; dans le cas contraire, se reporter à **[[:​freeboxv6_boosterwifi#​deconnections_regulieres|cette page]]**. | +|RTL8191SU|rtl8192su| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |,​{{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} La nouvelle Freebox((Revolution OS 3.4)) possède **2 puces Wi-Fi ** qui ont les même SSID (nom réseau) et paramètres de configuration par défaut, ce qui peut engendrer des pertes de réseau aléatoires sans provoquer de message de déconnexion.\\ Rebrancher à chaud peut sembler régler le problème ; dans le cas contraire, se reporter à **[[:​freeboxv6_boosterwifi#​deconnections_regulieres|cette page]]**. | 
-|RTL8192CE|rtl8192ce| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ | |+|RTL8192CE|rtl8192ce| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ | |
 |RTL8192CU|rtl8192cu| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Liste les réseaux mais ne parvient pas à s'y connecter : voir [[https://​bugs.launchpad.net/​ubuntu/​+source/​linux/​+bug/​1075967|bug]].\\ Voir [[:​hercules_hwnup-150|procédure ici]] Voir aussi [[https://​github.com/​FreedomBen/​rtl8188ce-linux-driver|ce patch sur github]] peut-être ok à partir de 16.10 | |RTL8192CU|rtl8192cu| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Liste les réseaux mais ne parvient pas à s'y connecter : voir [[https://​bugs.launchpad.net/​ubuntu/​+source/​linux/​+bug/​1075967|bug]].\\ Voir [[:​hercules_hwnup-150|procédure ici]] Voir aussi [[https://​github.com/​FreedomBen/​rtl8188ce-linux-driver|ce patch sur github]] peut-être ok à partir de 16.10 |
 |RTL8192CU|rtl8192cu| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Reconnue par défaut mais décroche en affirmant être connectée.\\ Voir [[:​hercules_hwnup-150|procédure ici]] | |RTL8192CU|rtl8192cu| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Reconnue par défaut mais décroche en affirmant être connectée.\\ Voir [[:​hercules_hwnup-150|procédure ici]] |
-|RTL8192CUS|rtl8xxxu| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Reconnue automatiquement,​ MAIS ne fonctionne pas avec les 3/4 des routeurs 12.04| +|RTL8192CUS|rtl8xxxu| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Reconnue automatiquement,​ MAIS ne fonctionne pas avec les 3/4 des routeurs 12.04| 
-|RTL8192E|rtl8192e_pci| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Installation faite par [[:​Ndiswrapper]] avec le pilote se trouvant http://​sourceforge.net/​apps/​mediawiki/​ndiswrapper/​index.php?​title=Realtek_RTL8192E .\\ Pour une version 32/64Bits natif; une version [[http://​docs.google.com/​uc?​id=0B-z6gZwUUif6YzRjYzQ5YmUtOWYxZC00NWUxLTljYzctNjg4MTkyYmFmOTA2&​export=download&​authkey=COGKyOQN&​hl=en|packagée dkms de la version 2.6.0014.0401.2010]] de Realtek - note : ne sais pas si la distribution est bien "​légale"​ 0 10.04|+|RTL8192E|rtl8192e_pci| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Installation faite par [[:​Ndiswrapper]] avec le pilote se trouvant http://​sourceforge.net/​apps/​mediawiki/​ndiswrapper/​index.php?​title=Realtek_RTL8192E .\\ Pour une version 32/64Bits natif; une version [[http://​docs.google.com/​uc?​id=0B-z6gZwUUif6YzRjYzQ5YmUtOWYxZC00NWUxLTljYzctNjg4MTkyYmFmOTA2&​export=download&​authkey=COGKyOQN&​hl=en|packagée dkms de la version 2.6.0014.0401.2010]] de Realtek - note : ne sais pas si la distribution est bien "​légale"​ 0 10.04|
 |RTL8192SE|rtl8192se| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Sur Ubuntu 10.04 LTS, il faut installer DKMS puis le paquet de [[https://​launchpad.net/​~matt-price/​+archive/​mattprice|Matt Price]] pour recompiler le pilote à chaque nouveau noyau.\\ Le Wi-Fi fonctionne correctement après les mises à jour.\\ Sur Ubuntu 10.10, des déconnexions sont pourtant à signaler... 10.04 10.10| |RTL8192SE|rtl8192se| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Sur Ubuntu 10.04 LTS, il faut installer DKMS puis le paquet de [[https://​launchpad.net/​~matt-price/​+archive/​mattprice|Matt Price]] pour recompiler le pilote à chaque nouveau noyau.\\ Le Wi-Fi fonctionne correctement après les mises à jour.\\ Sur Ubuntu 10.10, des déconnexions sont pourtant à signaler... 10.04 10.10|
-|RTL8192SU|rtl8192su| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |12.04|+|RTL8192SU|rtl8192su| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |12.04|
 |RTL8192U|r8192u_usb| ​ {{:​icons:​process-stop.png?​nolink|Ne fonctionne pas}}  |Linux Mint 18.2 : module chargé mais liaison Wi-Fi n'​apparaît pas. | |RTL8192U|r8192u_usb| ​ {{:​icons:​process-stop.png?​nolink|Ne fonctionne pas}}  |Linux Mint 18.2 : module chargé mais liaison Wi-Fi n'​apparaît pas. |
-|[[wifi_realtek_rtl8192ce|RTL8723AE]]|rtl8723ae / rtl8723be| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ | Nécessite souvent de modifier les options du module rtl8723be/​rtl8723ae\\ ([[https://​angristan.fr/​resoudre-problemes-module-wifi-rtl8723be-linux/​|ce forum]])|+|[[wifi_realtek_rtl8192ce|RTL8723AE]]|rtl8723ae / rtl8723be| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ | Nécessite souvent de modifier les options du module rtl8723be/​rtl8723ae\\ ([[https://​angristan.fr/​resoudre-problemes-module-wifi-rtl8723be-linux/​|ce forum]])|
 |RTL8723BS|rtl8723bs| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |fonctionne à partir de 17.10, les pilotes ne sont pas par défaut dans Xenial 16.04| |RTL8723BS|rtl8723bs| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |fonctionne à partir de 17.10, les pilotes ne sont pas par défaut dans Xenial 16.04|
 |RTL8723BU|rtl8723bu| ​ {{:​icons:​process-stop.png?​nolink|Ne fonctionne pas}}  |**Ubuntu 16.04 à 18.04** \\ [[https://​github.com/​lwfinger|Github pour rtl8723au rtl8723au_bt ​ rtl8188eu]]. ​ \\ Pour la compilation il est nécessaire d'​[[:​tutoriel:​comment_installer_un_paquet|installer les paquets]] **[[apt>​libelf-dev]]**. \\ [[utilisateurs:​toobuntu:​brouillon:​wifi_0bda-b720|Installation sans le mode AP sur Ubuntu 16.04 du driver rtl8723bu]]. \\ • Pensez à blaclister rtl8xxxu dans /​etc/​modprobe.d/​blacklist.conf : \\ <​code>​echo "## rtl8723bu"​ | sudo tee -a "​$_Chemin/​blacklist.conf"</​code>​ <​code>​echo "​blacklist rtl8xxxu"​ | sudo tee -a "​$_Chemin/​blacklist.conf"</​code>​ | |RTL8723BU|rtl8723bu| ​ {{:​icons:​process-stop.png?​nolink|Ne fonctionne pas}}  |**Ubuntu 16.04 à 18.04** \\ [[https://​github.com/​lwfinger|Github pour rtl8723au rtl8723au_bt ​ rtl8188eu]]. ​ \\ Pour la compilation il est nécessaire d'​[[:​tutoriel:​comment_installer_un_paquet|installer les paquets]] **[[apt>​libelf-dev]]**. \\ [[utilisateurs:​toobuntu:​brouillon:​wifi_0bda-b720|Installation sans le mode AP sur Ubuntu 16.04 du driver rtl8723bu]]. \\ • Pensez à blaclister rtl8xxxu dans /​etc/​modprobe.d/​blacklist.conf : \\ <​code>​echo "## rtl8723bu"​ | sudo tee -a "​$_Chemin/​blacklist.conf"</​code>​ <​code>​echo "​blacklist rtl8xxxu"​ | sudo tee -a "​$_Chemin/​blacklist.conf"</​code>​ |
Ligne 241: Ligne 241:
 |RTL8812AU |rtl8812au |  {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ | Pour 16.04 installer le paquet [[apt>​rtl8812au-dkms]] ou voir la [[https://​doc.ubuntu-fr.org/​wifi_chipset_realtek_rtl8812au|doc]]. Voir aussi ce [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2019001|fil de forum]] pour 18.04.| |RTL8812AU |rtl8812au |  {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ | Pour 16.04 installer le paquet [[apt>​rtl8812au-dkms]] ou voir la [[https://​doc.ubuntu-fr.org/​wifi_chipset_realtek_rtl8812au|doc]]. Voir aussi ce [[https://​forum.ubuntu-fr.org/​viewtopic.php?​id=2019001|fil de forum]] pour 18.04.|
 |RTL8812AU|8812au| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Voir le [[http://​ubuntuforums.org/​showthread.php?​t=2240631|lien]] en anglais (il est très simple à suivre, et très lisible) 14.04| |RTL8812AU|8812au| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Voir le [[http://​ubuntuforums.org/​showthread.php?​t=2240631|lien]] en anglais (il est très simple à suivre, et très lisible) 14.04|
-|RTL8821AE|8821ae| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Fonctionnement normal sous [[:​bionic|Ubuntu 18.04]] une fois le [[:​tutoriel/​completer_installation_ubuntu#​ameliorer_la_reconnaissance_materielle|pilote additionnel installé]]. Sous Ubuntu 16.04, fonctionne après manipulation:​ Voir aussi [[https://​github.com/​FreedomBen/​rtl8188ce-linux-driver|ce patch sur github]] ou [[https://​github.com/​lwfinger/​rtlwifi_new|celui-ci]] Aussi valable pour rtl8192ce, rtl8192se, rtl8192de, rtl8188ee, rtl8192ee, rtl8723ae et rtl8723be.|+|RTL8821AE|8821ae| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Fonctionnement normal sous [[:​bionic|Ubuntu 18.04]] une fois le [[:​tutoriel/​completer_installation_ubuntu#​ameliorer_la_reconnaissance_materielle|pilote additionnel installé]]. Sous Ubuntu 16.04, fonctionne après manipulation:​ Voir aussi [[https://​github.com/​FreedomBen/​rtl8188ce-linux-driver|ce patch sur github]] ou [[https://​github.com/​lwfinger/​rtlwifi_new|celui-ci]] Aussi valable pour rtl8192ce, rtl8192se, rtl8192de, rtl8188ee, rtl8192ee, rtl8723ae et rtl8723be.|
 |RTL8822BE|rtl8822be| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Sous Ubuntu 16.04. Voir https://​forum.ubuntu-fr.org/​viewtopic.php?​pid=21829752 tant que le pilote n'est pas intégré au noyau (patch sorti le 15/​11/​2017)| |RTL8822BE|rtl8822be| ​ {{:​icons:​important.png?​nolink|Fonctionne avec quelques manipulations.}} ​ |Sous Ubuntu 16.04. Voir https://​forum.ubuntu-fr.org/​viewtopic.php?​pid=21829752 tant que le pilote n'est pas intégré au noyau (patch sorti le 15/​11/​2017)|
  
Ligne 247: Ligne 247:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|SiS163U| |  {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Pilote [[http://​www.porciello.com/​inventel/​|ici]] puis rechercher v1.1 Cameo (pilotes pour win 98 (testé ok), 2000, NT et Xp il faut choisir le fichier **SiS163u.INF** 12.04|+|SiS163U| |  {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Pilote [[http://​www.porciello.com/​inventel/​|ici]] puis rechercher v1.1 Cameo (pilotes pour win 98 (testé ok), 2000, NT et Xp il faut choisir le fichier **SiS163u.INF** 12.04|
  
  
Ligne 253: Ligne 253:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|TNETW1130 (ACX 111)|acx1xx| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |Voir [[:​wifi_chipset_ti_acx|ici]]. 10.04| +|TNETW1130 (ACX 111)|acx1xx| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |Voir [[:​wifi_chipset_ti_acx|ici]]. 10.04| 
-|TNETW1130 (ACX 111)|acx1xx| ​ {{wiki:​modeles:​laptop_work.png|Fonctionne après config}} ​ |Voir [[:​wifi_chipset_ti_acx|ici]] Problèmes avec Ndiswrapper.\\ Utilisation difficile en version AMD64. (connexion et de capture des réseaux).\\ Sous 9.04/10.04 : uniquement en 802.11b et instable 10.10 64 bits|+|TNETW1130 (ACX 111)|acx1xx| ​ {{wiki:​modeles:​laptop_work.png?nolink|Fonctionne après config}} ​ |Voir [[:​wifi_chipset_ti_acx|ici]] Problèmes avec Ndiswrapper.\\ Utilisation difficile en version AMD64. (connexion et de capture des réseaux).\\ Sous 9.04/10.04 : uniquement en 802.11b et instable 10.10 64 bits|
  
  
Ligne 260: Ligne 260:
  
 ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^ ^Chipset^Module noyau^Prise en charge^Commentaire / version d'​Ubuntu^
-|ZD1201|zd1201| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |12.04| +|ZD1201|zd1201| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |12.04| 
-|ZD1211|zd1211rw| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |7.10| +|ZD1211|zd1211rw| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |7.10| 
-|ZD1211B|zd1211rw| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |8.04| +|ZD1211B|zd1211rw| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |8.04| 
-|ZD1211RW|zd1211rw| ​ {{:​icons:​icon-ubuntu.png|Reconnue par défaut.}} ​ |7.04|+|ZD1211RW|zd1211rw| ​ {{:​icons:​icon-ubuntu.png?nolink|Reconnue par défaut.}} ​ |7.04|
  
 ===== Liens ===== ===== Liens =====
  • wifi_liste_carte.txt
  • Dernière modification: Le 11/02/2019, 16:45
  • par spnux