Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
clavier_souris_roccat [Le 14/04/2017, 21:10]
Judibet [Compatibilité claviers]
clavier_souris_roccat [Le 28/09/2017, 23:06]
Judibet [Compatibilité claviers et souris]
Ligne 13: Ligne 13:
 ===== Compatibilité claviers et souris ===== ===== Compatibilité claviers et souris =====
 <note important>​ <note important>​
-Ne semble pas compatible pour le moment avec la version 5.6.0 :+Ne semble pas compatible pour le moment avec la version 5.7.0 :
   * Kone Pure 2017 (souris, capteur OWL-EYE)   * Kone Pure 2017 (souris, capteur OWL-EYE)
   * Kone EMP (souris, capteur OWL-EYE)   * Kone EMP (souris, capteur OWL-EYE)
Ligne 69: Ligne 69:
 sudo apt-get update sudo apt-get update
 sudo apt-get install roccat-tools sudo apt-get install roccat-tools
-sudo adduser ​$USER roccat+sudo usermod -aG roccat ​$USER
 </​code>​ </​code>​
  
  • clavier_souris_roccat.txt
  • Dernière modification: Le 28/09/2017, 23:06
  • par Judibet