Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Prochaine révision
Révision précédente
catalyst [Le 12/04/2017, 17:38]
L'Africain
catalyst [Le 12/04/2019, 22:21] (Version actuelle)
Dadu042 [Installation Via les dépôts Ubuntu]
Ligne 27: Ligne 27:
   * [[:​carte_graphique#​identifier_sa_carte_graphique|Connaître sa carte graphique]];​   * [[:​carte_graphique#​identifier_sa_carte_graphique|Connaître sa carte graphique]];​
  
-=====Installation ​Via les dépôts Ubuntu =====+=====Installation ​via les dépôts Ubuntu =====
 Cette méthode est vivement recommandée pour l'​installation du pilote propriétaire. C'est la méthode la plus simple qui utilise des pilotes spécialement empaquetés et testés pour **Ubuntu**. Cette méthode est vivement recommandée pour l'​installation du pilote propriétaire. C'est la méthode la plus simple qui utilise des pilotes spécialement empaquetés et testés pour **Ubuntu**.
  
Ligne 58: Ligne 58:
 L'​installation se fera avec des paquets .deb pour Ubuntu créés à partir du script d'​installation .run d'​%%AMD%%. ​ L'​installation se fera avec des paquets .deb pour Ubuntu créés à partir du script d'​installation .run d'​%%AMD%%. ​
 ====Pré-requis==== ====Pré-requis====
-   * [[:​tutoriel/​comment_installer_un_paquet|Installer les paquets]] **[[apt>​dh-modaliases,​dpkg-dev,​debhelper,​dkms,​lib32gcc1,​execstack|dh-modaliases dpkg-dev debhelper dkms lib32gcc1 execstack]]** nécessaires à la construction des paquets .deb pour [[:​trusty|Ubuntu Trusty 14.04]]+   ​* ​Pour [[:​trusty|Ubuntu Trusty 14.04]] : [[:​tutoriel/​comment_installer_un_paquet|Installer les paquets]] **[[apt>​dh-modaliases,​dpkg-dev,​debhelper,​dkms,​lib32gcc1,​execstack|dh-modaliases dpkg-dev debhelper dkms lib32gcc1 execstack]]** nécessaires à la construction des paquets .deb. 
    ​* ​ Selon votre [[:​versions|version d'​Ubuntu]],​ si d'​autres paquets seraient nécessaires,​ un message vous demandera de consulter le fichier **''/​usr/​share/​ati/​fglrx-install.log''​** pour compléter cette liste. Dans ce cas:    ​* ​ Selon votre [[:​versions|version d'​Ubuntu]],​ si d'​autres paquets seraient nécessaires,​ un message vous demandera de consulter le fichier **''/​usr/​share/​ati/​fglrx-install.log''​** pour compléter cette liste. Dans ce cas:
                * Quitter l'​installation                * Quitter l'​installation
  • catalyst.1492011534.txt.gz
  • Dernière modification: Le 12/04/2017, 17:38
  • par L'Africain