Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
amaya [Le 09/01/2017, 20:04]
L'Africain tags
amaya [Le 15/07/2017, 16:58] (Version actuelle)
L'Africain Maj de la page
Ligne 1: Ligne 1:
-{{tag>Precise ​programmation internet}}+{{tag>Xenial ​programmation internet}}
  
 ---- ----
Ligne 10: Ligne 10:
 Amaya possède une interface [[wpfr>​WYSIWYG]] qui permet d’éditer facilement du XHTML (paragraphe,​ image, liste, tableau, formulaire, etc.), du MathML (formules mathématiques),​ du SVG (image vectorielle) et créer des liens XLink, le tout avec du CSS (information de style) ou du RDFa (annotations sémantiques). Amaya possède une interface [[wpfr>​WYSIWYG]] qui permet d’éditer facilement du XHTML (paragraphe,​ image, liste, tableau, formulaire, etc.), du MathML (formules mathématiques),​ du SVG (image vectorielle) et créer des liens XLink, le tout avec du CSS (information de style) ou du RDFa (annotations sémantiques).
  
-{{amaya.png?550}}+{{ :​applications:​amaya_xenial.png?450 }}
  
 ===== Pré-requis ===== ===== Pré-requis =====
Ligne 16: Ligne 16:
   * Disposer des [[:​sudo|droits d'​administration]].   * Disposer des [[:​sudo|droits d'​administration]].
   * Disposer d'une connexion à Internet configurée et activée.   * Disposer d'une connexion à Internet configurée et activée.
-    ​* [[:​tutoriel:​comment_installer_un_paquet#​paquet_present_dans_les_depots|installer les paquets]] **[[apt>​libraptor1]]** et **[[apt>​libssl0.9.8|libssl0.9.8]]**. ​                       +  ​* [[:​tutoriel:​comment_installer_un_paquet#​paquet_present_dans_les_depots|installer les paquets]] **[[apt>​libraptor1]]** et **[[apt>​libssl0.9.8|libssl0.9.8]]**. ​Sous Ubuntu 16.04 téléchargez la dépendance libssl0.9.8 [[https://​packages.ubuntu.com/​trusty/​libssl0.9.8|ici]]. ​            
 ===== Installation ===== ===== Installation =====
  
-Vous devez télécharger ​le paquet ​"deb" ​depuis le site officiel. +Téléchargez ​le paquet ​**deb** depuis le site officiel.\\ 
- +Rendez-vous sur le [[http://​www.w3.org/​Amaya/​User/​BinDist.html|site officiel]] et téléchargez le paquet pour Ubuntu en 32 bits (i386) ou 64 bits (amd64) selon votre [[:​architecture matérielle]] ​et [[:​tutoriel:​comment_installer_un_paquet#​installer_un_paquet_hors_depots_non_recommande|installez le paquet DEB]] récupéré.
-Rendez-vous sur le [[http://​www.w3.org/​Amaya/​User/​BinDist.html|site officiel]] et téléchargez le paquet pour Ubuntu en 32 bits (i386) ou 64 bits (amd64) selon votre version d'​Ubuntu, ​et [[:​tutoriel:​comment_installer_un_paquet#​installer_un_paquet_hors_depots_non_recommande|installez le paquet DEB]] récupéré.+
  
 ===== Utilisation===== ===== Utilisation=====
- +Lancez l'​application comme indiqué ​[[:tutoriel:​comment_lancer_application|ici]] ou via le [[:​terminal]] (toutes [[:​versions]] ou [[:​variantes]] d'​Ubuntu) avec la [[:​commande_shell|commande]] suivante :​ <​code>​amaya</​code>​
-[[http://​www.w3.org/​Amaya/​Distribution/​manuel.pdf|Manuel en Français]] +
- +
-FIXME+
  
 ===== Désinstallation ===== ===== Désinstallation =====
Ligne 36: Ligne 33:
  
   * **''​(fr)''​** [[projets:​ecole:​web:​initiation_xhtml|Initiation au XHTML]]   * **''​(fr)''​** [[projets:​ecole:​web:​initiation_xhtml|Initiation au XHTML]]
 +  * **''​(fr)''​** [[http://​www.w3.org/​Amaya/​Distribution/​manuel.pdf|Manuel en Français]]
   * **''​(en)''​** [[http://​www.w3.org/​Amaya/​|Site officiel d'​Amaya]]   * **''​(en)''​** [[http://​www.w3.org/​Amaya/​|Site officiel d'​Amaya]]
   * **''​(fr)''​** [[http://​www.framasoft.net/​article1007.html|Article chez Framasoft]]   * **''​(fr)''​** [[http://​www.framasoft.net/​article1007.html|Article chez Framasoft]]
Ligne 41: Ligne 39:
 ---- ----
  
-//​Contributeur principal : [[utilisateurs:​SeTtHe]].//​+//​Contributeur principal : [[utilisateurs:​SeTtHe]], [[:​utilisateurs:​L'​Africain|L'​Africain]] Le 15/07/2017, 16:57.//
  • amaya.txt
  • Dernière modification: Le 15/07/2017, 16:58
  • par L'Africain